350 TBI

Här snackar vi om allt som inte passar in i dom övriga kategorierna

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Greger
Användare
Inlägg: 53
Blev medlem: sön jan 06, 2008 20:33

350 TBI

Inlägg av Greger » lör aug 19, 2017 22:04

Har en cheva 350 med TBI som krånglar. Startar och går bra kall, när den blir varm så svartryker den och vill dö. Startar utan problem när den blivit kall. Har stått många år, men körts regelbundet, men nu har det blivit knas. Finns det några tips?

trooper
Rutinerad
Inlägg: 362
Blev medlem: lör mar 04, 2006 0:11
Ort: Gråbo

Re: 350 TBI

Inlägg av trooper » lör aug 19, 2017 22:12

Har du inget uttag för en obd läsare om du kör tbi ?.
Kanske är det nån tempsensor som felar .

stenemo
Användare
Inlägg: 41
Blev medlem: ons sep 16, 2009 18:02
Ort: stenslanda

Re: 350 TBI

Inlägg av stenemo » sön aug 20, 2017 14:02

prova byt vatten temperaturgivaren

kanske inte någon kvalite men för ca 30kr så
http://www.ebay.com/itm/Engine-Coolant- ... 0005.m1851" onclick="window.open(this.href);return false;

Greger
Användare
Inlägg: 53
Blev medlem: sön jan 06, 2008 20:33

Re: 350 TBI

Inlägg av Greger » sön aug 20, 2017 18:32

Tack för tipset och länken. Jag beställer och byter. Det är väl den som sitter på vänster topp?
Själva tempmätaren har väl en egen givare.
Känns som det är läge att skaka liv i denna G20 då den blir skattefri nästa år.

Samuraien
Användare
Inlägg: 49
Blev medlem: tis mar 01, 2016 18:41
Ort: Skepplanda- Gbg

Re: 350 TBI

Inlägg av Samuraien » sön aug 20, 2017 19:48

Tbi:n har en egen datortempgivare bredvid termostathuset, kolla syresensorn (lambdasond) som skall bytas ca vart 5k mil, vanar gillar visst att äta sonder.. samt kolla EGR ventilen, den kan ha bäckat igen alt läcker tjuvluft, då ryker å lever det samt tomgången tappas. sök lite på tuben, "EGV" heter den i staterna finns en massa olika typ denna

https://www.youtube.com/watch?v=PvN2olCzfws" onclick="window.open(this.href);return false;

Lyser check engine eller service engine soon lampan när den krånglar? den ska lysa fast när tändning är på.
Du har en Obd1 kontakt över gaspedalen typ i underkant av instrumentpanelen, man kan brygga dom 2 övre högra hålen med ett gem eller liknande med tändningen på så kan man se "check engine" lampan blinka fram felkoder om det finns. (dom hittar du på nätet)

http://www.troublecodes.net/gm/" onclick="window.open(this.href);return false;
antar att du har en V8 350 5,7L F.I. (VIN K) slå in regnr på hansenracing.se så ser du vad du har

hoppas du löser det för jäklar va skön bil :woot: :tumbup:
Sj 413 -86 softtop SPOA:d 2"shackle 6.5:1 "Stenkrypare" Highsteer kit 33"cooper sst pro

Greger
Användare
Inlägg: 53
Blev medlem: sön jan 06, 2008 20:33

Re: 350 TBI

Inlägg av Greger » tor aug 24, 2017 21:38

Tack för support. :D
Ingen lampa lyser. Har sett Obd1 kontakten så det blir att brygga och kolla.
Om det finns tid i helgen.
Visst är det en skön kärra, Lb reggad med 2 passagerare i lastutrymmet.
Fyra kaptensstolar och soffa bakom galler..hehe
Tack för support alla.

Samuraien
Användare
Inlägg: 49
Blev medlem: tis mar 01, 2016 18:41
Ort: Skepplanda- Gbg

Re: 350 TBI

Inlägg av Samuraien » fre aug 25, 2017 19:08

Det bör lysa en "service engine soon" lampa när tändningen är påslagen, om inte så kolla så att glödlampan funkar eller ens finns! Vanligt att lampan plockas bort istället för att felet fixas...
samt att den ska blinka felkoderna om du bryggar.. annars måste du ha en data inkopplad :tumbup:
Sj 413 -86 softtop SPOA:d 2"shackle 6.5:1 "Stenkrypare" Highsteer kit 33"cooper sst pro

Skriv svar