Immobilizer

Allt som rör Suzuki

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Robert Gladh
Nybörjare
Inlägg: 9
Blev medlem: tis jun 05, 2018 10:43

Immobilizer

Inlägg av Robert Gladh » tor jun 21, 2018 17:23

Hej

Min Suzuki samurai med 1.9 dieseln startar inte då den inte får något bränsle frammatat så misstänker starkt startspärren.

När jag trycker koden piper och blinkar gröna lampan fyra gånger. Är detta korrekt beteende för rätt kod?

Bifogar en bild på pumpen alldeles strax, misstänker att det är en bosch.

Vad bör jag felsöka?

Den röda lampan på koddosan lyser ganska svagt innan koden medan det är starkare sken i den gröna.

För att göra det hela lite mer intressant så utlyser jag en 500ing till den som löser problemet

Bild

Bild

Robert Gladh
Nybörjare
Inlägg: 9
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » tor jun 21, 2018 20:27

Pumpen är en lucas r8445b380b

Luftat innan pumpen och pumpat fram ny diesel utan några framsteg. Inte en droppe kommer ut

gubbstrutten
Forumräv
Inlägg: 574
Blev medlem: tis apr 04, 2017 10:58
Ort: Strängnäs

Re: Immobilizer

Inlägg av gubbstrutten » fre jun 22, 2018 8:48

Kanske inte relevant i ditt fall, men ändå.
Min Suzuki/Santana Samurai -98 (bensin/insprut) hade liknande problem/fel med immobileizern en gång.
Efter mycket och mödosamt letande/felsök fann jag att stomanslutningen/jordningen var undermålig.
Kabeln var lös i kabelskon som var skruvad i torpedväggen tillsammans med andra jordkabelskor.
Nästan omöjligt att okulärt se defekten.
Allt såg perfekt ut.

Bara ett tips. :tumbup:
Rubicon :smoke:

Robert Gladh
Nybörjare
Inlägg: 9
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » fre jun 22, 2018 8:51

Ska se över detta under dagen! Tar tacksamt emot alla tips

Robert Gladh
Nybörjare
Inlägg: 9
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » lör jun 23, 2018 20:20

Lyckats kapa bort skyddet för det jag tror är magnetventilen och ser två kablar till den. Är jag på rätt väg tro?

Bild

Robert Gladh
Nybörjare
Inlägg: 9
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » sön jun 24, 2018 22:22

Problemet löst. Kollat magnetventilen och den fungerade, Luftat både innan pump och vid pump.

Skruvade sedan loss magnetventilen och blåste med tryckluft in i pumpen och monterade tillbaka den och då startade bilen sedan. Mycket märkligt :)

Användarvisningsbild
skogis
Forumräv
Inlägg: 758
Blev medlem: mån sep 07, 2009 6:56
Ort: alingsås

Re: Immobilizer

Inlägg av skogis » fre jul 20, 2018 12:22

på min samurai med skoda diesel 1,9 med lucaspump så har jag kopplat bort startspärren ena kabeln på magnetventilen till jord den andra till tändningsplus.

Skriv svar