Vitara med elfel

Allt som rör Suzuki

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

piotir
Nybörjare
Inlägg: 3
Blev medlem: tis apr 02, 2019 23:34

Vitara med elfel

Inlägg av piotir » tis apr 02, 2019 23:48

Skaffade nyligen en vitara grand xl som skogsbil.

Med bilen igång öppnade jag säkringspanelen på förarsidan och när jag la handen på kabelhärvan stannade bilen. Slår på tändningen men de orangea lamporna (motor, bensin osv.) lyser inte och "surret" från motorn i tändläge hörs inte, dvs bilen startar inte. Efter några försiktiga tryck och drag i kabelstamen tänds lamporna och bilen går att starta till jag smäller igen dörren och den dör igen.

Släpper säkringspanelen för att kolla om det är någon skadad kabel eller uppenbart glapp på baksidan men nu är skiten stendöd. All annan el verkar funka och jag hittar inte ens någon reläförteckning. Tacksam för tips och idéer.

klirre
Beroende
Inlägg: 1323
Blev medlem: tis aug 29, 2006 10:59
Ort: S:T Anna, Söderköping
Kontakt:

Re: Vitara med elfel

Inlägg av klirre » ons apr 03, 2019 6:46

Hmm, låter skumt. Hade ett fel som påminde om detta på en 413. Då den enbart var avsedd för skogen så körde jag en raggarlösning på den som bestod i att jag kopplade ström på ingående i tändspole för att på så sätt mata ström. Det hjälper ju å andra sidan inte dig.

Mvh//Klirre
If in doubt, Flat out!

piotir
Nybörjare
Inlägg: 3
Blev medlem: tis apr 02, 2019 23:34

Re: Vitara med elfel

Inlägg av piotir » ons apr 03, 2019 7:29

Troligen är det kabel-, kontakt- eller jordfel i säkringspanelen. Eller trasigt denso-relä...

Hur funkar startspärr på sådana bilar om det nu finns någon?

piotir
Nybörjare
Inlägg: 3
Blev medlem: tis apr 02, 2019 23:34

Re: Vitara med elfel

Inlägg av piotir » ons apr 03, 2019 22:55

Uppdatering :
Svarar inte på odb-porten och ecu'n gör ingen skillnad i eller urkopplad.

Skriv svar