Suzuki 413 D

Allt som rör Suzuki

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

josh7
Nybörjare
Inlägg: 4
Blev medlem: tor maj 16, 2019 19:01

Suzuki 413 D

Inlägg av josh7 » mån jun 10, 2019 8:42

Hej. Jag har just köpt mej en Suzuki Samaurai(Santana)01, 413 med en Renault diesel. Men jag får inte igång motorn.
Startmotorn var brunnen så jag satte ihop en fungerande start av två trasiga. Den fungerar på arbetsbänken. Men den drar inte runt motorn.
Efter två försök med Ebay startmotorer får jag samma resultat d.v.s motorn rör sej inte. Däremot går dieselmotorn runt vid bogsering.

När jag ansluter batteriet går det genast mycket ström (16A) trots avslagen tändning. Motorelekroniken blir mycket varm. Hel/halvljus och parkeringsljus tänds och går inte att släcka.

Har någon felsökningstips? Fungerande startmotor? Fungerande motor styrning? Fungerande motor? Motorn har gått 2400 mil.

Robert Gladh
Användare
Inlägg: 34
Blev medlem: tis jun 05, 2018 10:43

Re: Suzuki 413 D

Inlägg av Robert Gladh » mån jun 10, 2019 11:05

Tjena

Låter som att du har jordproblem/krypström. Kolla om det hjälper att jorda startmotrn i blocket och sedan blocket i karossen

josh7
Nybörjare
Inlägg: 4
Blev medlem: tor maj 16, 2019 19:01

Re: Suzuki 413 D

Inlägg av josh7 » mån jun 10, 2019 12:16

Redan provat med startkablar. Ljusfelet kan vara i dragkontakten. Är det olika startmotorer på Peugeot och Renault dieselmotorer?

Robert Gladh
Användare
Inlägg: 34
Blev medlem: tis jun 05, 2018 10:43

Re: Suzuki 413 D

Inlägg av Robert Gladh » mån jun 10, 2019 12:25

Vet inte, har en startmotor som ligger. Vart bor du?

Är ju hyggligt högt komp i dessa så en bra startmotor är bra.

Vad händer om du startar genom att köra
startmotorn från ett batteri?

Dålig koll på renaultmotorn, sitter det mekanisk pump på dom?

josh7
Nybörjare
Inlägg: 4
Blev medlem: tor maj 16, 2019 19:01

Re: Suzuki 413 D

Inlägg av josh7 » mån jun 10, 2019 16:16

Jag bor i Gävle 0730 277 152. Bilen bor Ljusdal. Renault har en elektronisk styrd pump. Från vilken bil kommer din startmotor ifrån?
Jag har 1 st start med brunnen kolhållare som satt monterad vid köpet men fick med förgående ägares andra start. Av dessa pysslade jag ihop en som funkar på arbetsbänken. Dock inte i bilen.

Sedan har jag beställning 1 och 2 från Ebay. Dessa är längre och har större diameter än orginal för passa Renault 1.9D och Suzuki. Alla är beter sej lika efter montage.

Nästa steg blir att montera start nr 1 endast med batteriet och en lös start knapp. Det konstiga är att motorstyrningen blir varm trotts att tändningen är från. Det kan även vara tändningslåset som krånglar.

gubbstrutten
Forumräv
Inlägg: 797
Blev medlem: tis apr 04, 2017 10:58
Ort: Strängnäs

Re: Suzuki 413 D

Inlägg av gubbstrutten » tis jun 11, 2019 9:38

Kanske inte aktuellt/felet på din - men ändå.
Men jag hade en Santana Samurai 1990 (bensin) med konstiga startproblem - ibland.
Jordningen mellan motorn och karossen/ramen var förmodligen boven i dramat.
Efter rengöring och smörjning av jordkabeln, nere vid högra motorfästet, försvann problemet.
:tumbup:
Rubicon :smoke:
Endera gillar man Suzuki - eller så har man fel. 8)

Skriv svar