Vad har hänt med förstasidan?

Hjälp, frågor eller tips rörande sajten och forumet

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Användarvisningsbild
RedNek
Rutinerad
Inlägg: 353
Blev medlem: tor maj 01, 2014 8:58
Ort: Utanför Umeå

Vad har hänt med förstasidan?

Inlägg av RedNek » tis feb 03, 2015 14:04

Hejsan.
Det verkar som att det inte går att se vokaler med prickar över, utan det blir lite konstiga symboler istället.
Det är bara på första sidan som detta uppträder, inne i trådarna är allt som vanligt :vetej:
Det blir samma om jag använder datorn eller telefonen, båda dock Apple-produkter..

Är det någon fler som upplever samma?

Såhär ser det ut för mig numera.

Bild
- To Live Beyond Requirements -

Projektbilen: Suzuki Vitara
Mc: Yamaha XT 600 -93´
Veterantraktorerna: Volvo T31 med V8, Volvo T25
Bolinder Munktell 35, Volvo BM 55 med grävaggregat
Brukstraktorn: Volvo BM 2200
Svennebilen: Skoda Fabia nu

Ninetoes
Beroende
Inlägg: 1047
Blev medlem: fre feb 08, 2008 12:28
Ort: Åland

Re: Vad har hänt med förstasidan?

Inlägg av Ninetoes » tis feb 03, 2015 14:35

Samma med Windows Phone.
Suzuki Vitara Trayback - Challengebil.
Toyota Landcruiser HJ61 - Expeditionsbil.


O.A.S. Offroad & Adventure Society

//Abbe - Team Skottkärra

jojo
Användare
Inlägg: 70
Blev medlem: tis nov 02, 2010 17:07
Ort: kävlinge

Re: Vad har hänt med förstasidan?

Inlägg av jojo » tis feb 03, 2015 21:33

samma problem här både i tel o i datorn.

Användarvisningsbild
elste
Guru
Inlägg: 2680
Blev medlem: fre jan 09, 2009 18:30
Ort: Köping

Re: Vad har hänt med förstasidan?

Inlägg av elste » tis feb 03, 2015 22:27

va läser ni inte det???

nä det är så att nått gör att åäö inte tolkas rätt då det inte ingår i det engelska alfabetet som internet och datorer använder

lam84
Forumräv
Inlägg: 962
Blev medlem: mån okt 14, 2013 18:57

Re: Vad har hänt med förstasidan?

Inlägg av lam84 » tis feb 03, 2015 22:36

har vart så för mig 3 dagar nu
Can Am Outlander XT-P 1000 max
jeep wrangler -05
toyota fj crusier TRD -07
discovery -03 våltad
defender v8 -87 såld

svana
Forumräv
Inlägg: 931
Blev medlem: tor maj 17, 2012 0:02
Ort: Nynäshamn (Sthlm)

Re: Vad har hänt med förstasidan?

Inlägg av svana » tis feb 03, 2015 23:46

..samma här..

johnnycobra
Hemmastadd
Inlägg: 119
Blev medlem: mån sep 30, 2013 12:54
Ort: Östersund

Re: Vad har hänt med förstasidan?

Inlägg av johnnycobra » ons feb 04, 2015 10:40

Kanske ett tips utan värde men jag ställer om min Encoding från Unicode (UTF-8) till Western European (Windows).
King Cab -01, något höjd - Såld
Dodge Ram 1500-07, 5,7 L Hemi, Höjd 3", Svart såklart... - Såld:(
Suzuki Samurai -91

Användarvisningsbild
Caffe
Forumräv
Inlägg: 586
Blev medlem: tor mar 01, 2012 22:32
Ort: Skänninge
Kontakt:

Re: Vad har hänt med förstasidan?

Inlägg av Caffe » ons feb 04, 2015 17:29

johnnycobra skrev:Kanske ett tips utan värde men jag ställer om min Encoding från Unicode (UTF-8) till Western European (Windows).
Det är väl vad admin borde göra, ligger en kodrad någonstans som talar om vilken kodning som skall användas och är det fel så blir det som på förstasidan.
Mina offroadbilder [Länk]
Pajero LWB gen II 3500 [Länk] - Inväntar offroafpremiären
Chevrolet S-10 S/T Pickup 4WD 262cui -96 - Vilar sig i form.

Användarvisningsbild
benssan
Forumräv
Inlägg: 567
Blev medlem: sön okt 18, 2009 8:32
Ort: Tyresö
Kontakt:

Re: Vad har hänt med förstasidan?

Inlägg av benssan » ons feb 04, 2015 19:15

RedNek skrev:Hejsan.
Det verkar som att det inte går att se vokaler med prickar över, utan det blir lite konstiga symboler istället.
Det är bara på första sidan som detta uppträder, inne i trådarna är allt som vanligt :vetej:
Det blir samma om jag använder datorn eller telefonen, båda dock Apple-produkter..

Är det någon fler som upplever samma?

Såhär ser det ut för mig numera.

Bild
X2 brukar aldrig gå in på den sidan så nu kollade jag mycke prickar å prylar..! :aargh:
Allt skräp håller man på med
http://www.garaget.org/mrbuggy

Gröngölingen 4x4x4
Hemmastadd
Inlägg: 209
Blev medlem: tis jan 08, 2008 0:50
Ort: Uppsala/Skyttorp
Kontakt:

Re: Vad har hänt med förstasidan?

Inlägg av Gröngölingen 4x4x4 » sön apr 26, 2015 18:13

Webmastern/Admin måste lägga till i meta taggen vilken character encoding som sidan använder innan dem kan skriva med åäö i php och html filerna. UTF-8 fungerar utmärkt om hemsidan använder detta innan det översätts tillkonstiga symboler som webbläsaren inte förstår vad det är.

Tex så måste det se ut som såhär på alla sidor
<meta charset="UTF-8">

Om en ny rad läggs till så ska det inte göra något, men Googles indexering av hemsidan kan få lägre poäng (sökbarhet). Rekommenderar att lägga till charset raden till redan existerande meta taggar.

Hoppas att detts löser våra problem :)
4x4x4 Suzuki.
Vi Är Rädda.
http://www.smkuppsala.se" onclick="window.open(this.href);return false;
:tumbup:

svana
Forumräv
Inlägg: 931
Blev medlem: tor maj 17, 2012 0:02
Ort: Nynäshamn (Sthlm)

Re: Vad har hänt med förstasidan?

Inlägg av svana » mån maj 04, 2015 22:41

Hallå!! Vad är det som händer eller inte händer..

Varför fixas inte startsidan till..går ju knappt att läsa!

lam84
Forumräv
Inlägg: 962
Blev medlem: mån okt 14, 2013 18:57

Re: Vad har hänt med förstasidan?

Inlägg av lam84 » tis maj 05, 2015 0:07

men varför bry sig så länge forumet funkar så gör det ju inget

jag tycker vi ska vara jävligt tack samma för att det finns ett forum för oss 4x4 folk
kan inte vara lätt att driva ett sånt här stort forum privat och kostsamt för det finns ju inge reklam som nån tjänar stålar på
Can Am Outlander XT-P 1000 max
jeep wrangler -05
toyota fj crusier TRD -07
discovery -03 våltad
defender v8 -87 såld

svana
Forumräv
Inlägg: 931
Blev medlem: tor maj 17, 2012 0:02
Ort: Nynäshamn (Sthlm)

Re: Vad har hänt med förstasidan?

Inlägg av svana » tis maj 05, 2015 1:31

Okej. Vi slutar bry oss!

Bra inställning..

Ninetoes
Beroende
Inlägg: 1047
Blev medlem: fre feb 08, 2008 12:28
Ort: Åland

Re: Vad har hänt med förstasidan?

Inlägg av Ninetoes » tis maj 05, 2015 11:31

svana skrev:Okej. Vi slutar bry oss!

Bra inställning..

Kom igen.

Precis som lam84 säger:

Forumet drivs av en privatperson som gör det på sin fritid. Det är gratis för oss användare och det är inget han tjänar pengar på. Hade det varit så att vi betalat 300 kr i månaden hade man väl kunnat ställa vissa krav men nu är det ju inte riktigt så..m :wink:
Suzuki Vitara Trayback - Challengebil.
Toyota Landcruiser HJ61 - Expeditionsbil.


O.A.S. Offroad & Adventure Society

//Abbe - Team Skottkärra

MattisH
Guru
Inlägg: 2795
Blev medlem: ons sep 01, 2010 21:43
Ort: Vinslöv

Re: Vad har hänt med förstasidan?

Inlägg av MattisH » tis maj 05, 2015 12:44

Ninetoes skrev:
svana skrev:Okej. Vi slutar bry oss!

Bra inställning..

Kom igen.

Precis som lam84 säger:

Forumet drivs av en privatperson som gör det på sin fritid. Det är gratis för oss användare och det är inget han tjänar pengar på. Hade det varit så att vi betalat 300 kr i månaden hade man väl kunnat ställa vissa krav men nu är det ju inte riktigt så..m :wink:
Iofs görs det, men det sker ingen uppdatering eller modernisering öht. Missförstå mig nu inte att jag inte tycker det är bra här, men någonstans måste man lyssna på medlemmarna och framförallt ta hjälp om man inte orkar med själv.
Själva portalsidan ("första sidan") tycker jag själv är ganska onödig då det krävs en del manuellt arbete, men vissa uppskattar den också.
Mathias Håkansson,
Subaru Forester, Volvo V60
HLMK Offroad: https://www.facebook.com/hlmk.offroad?fref=ts" onclick="window.open(this.href);return false;
Hästveda offroad: http://sagbacken.egetforum.se/portal.php" onclick="window.open(this.href);return false;

Skriv svar